RSS

LuxCal Forum

The place for questions, suggestions and news about the LuxCal Event Calendar

User:   Password:   Remember Me?   
LuxCal Forum / General / Support / Suppressing owner information
Posted:  07 Apr 2011 22:51
Hi,
I've had quite a few users confused by the owner information in the calendar views. How can I suppress the line which says: Owner: Admin? I've checked through the scripts in the views folder, but can't find which line to comment out, in order for this to happen. Any help gratefully recieved.
Best, David.
Posted:  08 Apr 2011 09:33
Hi David,
No need to comment out.
On the admin's Settings page, in the View Settings, the one but last setting.
Roel
Posted:  08 Apr 2011 11:56
Raoul,
I'm either being incredibly stupid, or there is a limitation on my screenreader which means I am unable to access this field. Can I change it in config.php, or can you tell me the caption, which will enable me to make it accessible to my screen reader.
As usual, many thanks for you help and patience,

David.
Posted:  08 Apr 2011 15:04   Last Edited By: Roel B.
David,
I'm sure you're not incredibly stupid; after all you have chosen LuxCal :)
Do you mean you don't see the option on the Settings page to enable/disable the display of event owners, or are you just unable to change it?
In the config.php file the field is called $showOwner. Possible values are 0: disabled and 1: enabled.

This option was introduced in LuxCal v2.3.1. If you are using an earlier version, it would be better to upgrade.

Roel
Posted:  08 Apr 2011 15:29
Roel,
I'm incredibly stupid, I haven't upgraded! I'll upgrade and get back, if there is an issue.
Many thanks,

David.