RSS

LuxCal Forum

The place for questions, suggestions and news about the LuxCal Event Calendar

User:   Password:   Remember Me?   
LuxCal Forum / General / Problems / Change Language 4.4.0L
Posted:  04 Apr 2016 08:41
Hi,
it is not possible for me to change the language in version 4.4.0L

it is a naked new installation to test the current version

what can i try?
__________________
Best regards from germany!
daric

Visit me on http://uptime24.net/
Posted:  04 Apr 2016 09:10
OH, ok.

I have to activate the language option in the panel and change the language there.

I thought the setting in admin menu change the languages.

ok is already done thump_up
__________________
Best regards from germany!
daric

Visit me on http://uptime24.net/
Posted:  04 Apr 2016 09:45
wink
Roel
Posted:  07 Apr 2016 19:02
smile
Hi everyone , I'm new but so far i'm impressed by this app !

I have tried to change the default language to French , but I can't really see where  the changes as supposed to take place ,,, all my basic interface is still in English...

Have I missed something..

Earl
Posted:  07 Apr 2016 21:22
Bonsoir Earl,

When you change the language to French, new visitors of your calendar will get the French user interface.
For yourself there are a few remarks to make . . .
1. if on the admin's Settings page, under User accounts, "Restore last user selections" has been enabled, then the calendar remembers your last selected language. So if you last selected language was English, it will stay English. Just select French in the Options panel, and the language will change to French and will stay French.
2. if no 1 is not the case, then the following can happen: Your currently selected language is stored in a PHP session variable (to ensure that during one session the language doesn't change). PHP sessions normally have a lifetime of some 40 minutes; so if you close the calendar and come back after an hour, the language should be French.

If the above explanation doesn't help, don't hesitate to come back.
Roel