RSS

LuxCal Forum

The place for questions, suggestions and news about the LuxCal Event Calendar

User:   Password:   Remember Me?   
LuxCal Forum / General / Support / PHP 7.0.2 Compatibility
Posted:  03 Feb 2016 17:27
Is LuxCal 4.2.2 compatible with the new PHP 7.0.2 available for Apache Webserver?

Mark
City of Saginaw State of Michigan

TAGS
PHP 7.0.2 PHP 7.0 PHP7.0 PHP7
Posted:  04 Feb 2016 11:25   Last Edited By: Roel B.
Hi Mark,

I went through the list of differences between PHP 5 and PHP 7 and I believe LuxCal 4 is compatible with PHP 7, although so far I have not been able to test with PHP 7.

Should you encounter any compatibility problems, please let me know and I will solve it directly.
Roel
Posted:  04 Feb 2016 13:51   Last Edited By: Roel B.
Hi Mark

The LuxCal calendar IS PHP 7 compatible.
In my calendarforum.dk I started up with PHP 7 and it gave no complications regarding the calendar.
The only thing was, that Reportico didn't like the 7, so now i am running the "older" version.
Of course I can't say it goes for all aspects in the LuxCal.
Posted:  04 Feb 2016 19:46
Schwartz

What is " Reportico" ?
Posted:  04 Feb 2016 20:20
Hi Mark

Please take a look at :

http://www.calendarforum.dk/reporting.html

Here You can see a description of Reportico.
You can also see an example I have created. Look under "report run"

I would be pleased if You would take a closer look of the whole site. Maybe You will find it useful.
And - please give a response. Until now I have the feeling that only Danwestlake has visited my site sad